Teil 1: /www.plantoschka.com/antoschka.com/2012/07/alles-neu-ivy.html

Zusammenbau, Trouble und Ubuntu


Nachdem Mindfactory mir jeden Tag das Lieferdatum um eine Woche verschoben hat, stornierte Ich dort alles nicht sofort lieferbare und bestellte den Rest bei Amazon oder Caseking. So bekam ich kurz vor dem letzem Wochenende am 03.08.2012 dann alle Teile zusammen.

Hier nochmal die komplette Konfiguration:
CPU: Intel Core-i7 3770k
Mainboard: Intel DH77DF
RAM: Corsair Vengeance DDR3 1600er 2x8Gbyte Set CL9
Netzteil: Bequiet E9 400W
Lüfter: Bequiet SilentWings2 120mm und 140mm
Gehäuse: LianLi Q11 in Silber
Kühler: Prolimatech Samuel 17

Zusammenbau

Der Zusammenbau gestaltete sich bis kurz vor Schluss als recht einfach. Man kann die komplette Seitenwand des Gehäuses abmontieren und dann dort in aller Ruhe schonmal CPU, Kühler und Ram befestigen.
Auch im Gehäuse kann man schonmal relativ einfach die Festplatten sowie das BluRay Laufwerk einbauen.

Mit dem Netzteil kommt dann der schlimme Part des Zusammenbaus. Das Board sollte nun im Gehäuse hängen und man kann nach und nach die einzelnen Kabel des Netzteils an Board, Festplatten und Laufwerk befestigen. Das Netzteil ist dabei noch nicht an seiner vorgesehenen Position, da es sonst aus Platzgründen fast unmöglich wird, alle benötigten Kabel anzuschliessen. Sobald alle Kabel angeschlossen sind, versuchte ich diese so gut wie möglich zu verlegen, so dass ein guter Luftstrom fließen kann.

Die Lüfter sind bei mir folgendermassen angeordnet. Der CPU Lüfter bläßt raus zu dem genau darüber liegendem Netzteil, dass die Luft dann hinten raus führt. Der große 140mm Frontlüfter saugt Luft von vorne an und bläßt sie in das Gehäuse rein. Ob das so optimal ist, weiß ich nicht. Allerdings sind die Temperaturen ganz Ok.

Nachdem ich das Netzteil dann auch drin hatte, schaute ich nochmal ob alle Kabel noch drinstecken und machte dann das Gehäuse wieder zu.

Anschließend alles anschliessen und Starten.

Trouble

Das System lief erstmal an allerdings bekam ich kein Bild auf dem Monitor. Nach kurzem Check ob das DVI-Kabel richtig angeschlossen war, machte ich den PC aus und versuchte es noch einmal mit einem neuem Resultat. Der PC sprang für ca. 2 Sekunden an, ging dann wieder aus und 1 Sekunden später wieder an. Er hing also in einer Bootschleife, aus der ich nur durch Abklemmen des Stroms raus kam. Da es mittlerweile 3 Uhr Nachts war und ich totmüde war, beschloss Ich, mich am nächsten Morgen um das Problem zu kümmern.

Ich machte also wieder alles auf und entfernte bis auf CPU und RAM alle Hardwarekomponenten vom Board. Wieder Bootschleife.

Also mal ohne Ram probiert und zack liefen zumindest die Lüfter durch, das System lief also, piepste aber nur vor sich her, da natürlich kein Ram zur Verfügung stand. Sobald ich einen der Riegel wieder einbaute, kam ich wieder in die unendliche Bootschleife ;)

Dachte also es liegt wohl am Ram, da das Intel Board ja mit 16Gbyte DDR3 1600er Ram klar kam.
Leider hatte ich, kein anderen DDR3 Ram hier um den zu testen.

In Foren von Computerbase und Hardwareluxx, fragte ich trotzdem mal nach, ob jemand eventuell eine bessere Idee hatte. Ein User verwieß mich dann auf die Intel Page vom Intel DH77DF, wo angegeben war, dass das Board mit 8Gbyte Ram Riegeln die je auf jeder Seite 8 Chips, also insgesamt 16 nicht klar kam. Es war also ein Kompabilitätsproblem.
Dabei hatte ich beim Kauf so darauf geachtet, dass auch wirklich alles zusammenpasst.

Wie bereits gesagt gibt Intel ja an, dass das Board mit 16Gbyte Ram klarkommt. Da es nur 2 Plätze hat, gehen also nur 2x8Gbyte in dieser Konfiguration. Da es aber soweit ich weiß keinen 8Gbyte Ram Riegel gibt, mit weniger als 16Chips, ist es momentan unmöglich das Board auch wirklich mit 16Gbyte zu bestücken.

Naja ich wusste nun woran es lag, dass ist ja schonmal eine gute Erkenntnis. Ein paar Minuten später bestellte ich mir per Premium Lieferung ein ASROCK Z77E-ITX Board. Kostet zwar etwas mehr als das Intel Board, hat aber auch mehr Features (z.B. Wlan, was ich nicht brauche) und ein Intel Z77 Chipsatz, mit dem man auch übertakten kann.

Am nächsten Tag kam das Board, ich durfte also wieder komplett alles neu zusammenbauen. Nachdem dies erfolgt war und ich auf den Startknopf drückte lief alles einwandfrei und ich war erstmal glücklich.

Ubuntu

Nun wo das System lief, war es an der Zeit ein Betriebssystem zu installieren. Die Installation von Ubuntu vom vorher vorbereitetem USB-Stick verlief problemlos. Auch nach dem erstem Start macht das System einen recht guten Eindruck. Zwei Probleme ließen mich aber leider etwas verzweifeln.

Das erste war, dass Online-Videos auf Videoportalen sowohl auf Firefox und Chrome sowie unter Flash oder HTML5, immer mit Aussetzern liefen. Absolut nervig und nicht verständlich. Auch ein Kernel Update lieferte hier keine Lösung.

Das zweite weitaus gravierendere Problem war, dass meine Tastatur, die über ein Logitech Unifying Receiver über Funk läuft, nach dem ca. dritten Neustart von Ubuntu nichtmehr lief. Auch das aus und einstecken des USB-Receivers brachte nichts. Also mal länger gegoogelt und anscheinend wurde in der Kernel Version 3.3 der vorherige Standard Generic Treiber, durch einen extra Logitech Treiber ersetzt. Mit einigen modprobe Befehlen, indem ich das Logitech Treiber Modul entladen habe und den Generic Treiber geladen habe, lief die Tastatur auch wieder. Leider war das bei einem Neustart dann natürlich wieder weg. Ein Startskript hätte hier sicher weitergeholfen.

Allerdings hab ich so innerhalb von 20-25 Minuten zwei wirklich nervige Fehler, von dennen einer wirklich gravierend war, festgestellt und beschloß das mit Ubuntu auf dem neuem Rechner erstmal zu lassen. Ja ich weiß, ich könnte mir natürlich mehr Zeit nehmen und mal einen neuen Kernel nehmen bzw. einen Kernel selbst kompilieren, der eben die anderen Treiber verwendet. Da ich aber das System in nächster Zeit erstmal wirklich produktiv brauche und keine Lust auf Gefrickel habe lass ich das erstmal. Sobald Ubuntu 12.10 final ist, gucke ich mir das definitiv wieder an.

In der Zwischenzeit nutze ich Windows 7, das einwandfrei läuft. Für meine Linux Aktivitäten gibts natürlich eine Ubuntu VM, die nun dank 4Gbyte zugewiesenem Ram auch fast wie auf dem altem System läuft.

3 Comments